Back to overview
Degraded
Slowdown due to cloudflare issues
Jun 12 at 11:04am HDT
Affected services
Paywall
API
Resolved
Jun 12 at 12:44pm HDT
Cloudflare services have been restored.
Affected services
Paywall
API
Created
Jun 12 at 11:04am HDT
The paywall API was temporarily unavailable or responded with delays.
Affected services
Paywall
API